Building Design Suite 2013 Bug?

I had posted about the installation about the BDS 2013, but today I noticed a few issues after using some of the programs.  First off, it must install Navisworks before Revit because the Exporters are not there in Revit 2013.  You have to go back to Add Remove inside of Windows and tell it to update the exporters.  Once that is done Navisworks Switchback and the export to Navisworks 2013 then appears under the Addins External Tools.

The reason I noticed this is the fact that I was trying to get Rebar to display in Navisworks, unfortunately it does not go out to Navisworks with just opening a Revit model.  If you export out the Revit Model as a .NWC then the rebar will go out.  However if you export out as a .NWC file then you have to keep exporting out to .NWC as Navisworks is no longer looking to the Revit file for updates rather the .NWC file.

Of course like usual I could be doing something wrong so I will wait for updates from Autodesk Support to confirm or deny these issues.  I bet a reader of this blog will comment before Autodesk we will see.

Posted in Navisworks, Platform, Revit Tagged with: ,
One comment on “Building Design Suite 2013 Bug?
  1. Jennifer says:

    During your install, did you configure Navisworks Manage? When you click the drop-down to configure Navisworks Manage, there are two check boxes to install the Navisworks 64-bit and 32-bit exporter plugins. Just something I noticed when configuring our deployments today. – JH

Leave a Reply

Your email address will not be published. Required fields are marked *

*